Почему елм 327 не видит эбу

6 августа 2019 0 Автор

Диагностика работы транспортного средства является важным процессом, ведь именно с ее помощью можно узнать, в работе каких узлов автомобиля имеются проблемы. Одним из устройств для диагностики авто является адаптер. По каким причинам ELM327 Bluetooth не подключается к ЭБУ и что делать в таких случаях? Об этом мы расскажем ниже.

Почему адаптер отказывается подключаться к ЭБУ авто?

Итак, почему ELM327 не видит ЭБУ? Что делать, чтобы устройство могло подключиться и видеть блок? На сегодняшний день в продаже можно встретить множество различных адаптеров для тестирования транспортного средства. Если вы покупаете ELM327 Bluetooth, вероятнее всего, вы пытаетесь подключить некачественное устройств. Вернее, вы могли приобрести адаптер с устаревшей версией программного обеспечения.

Диагностика автомобиля с помощью телефона

В устройствах ELM327 Bluetooth с устаревшей прошивкой применяется другой модуль Bluetooth, позволяющий взаимодействовать с двумя протоколами из имеющихся шести. Соответственно, со синхронизировать прибор со смартфоном можно, но когда вы попытаетесь соединить девайс с блоком управления, он вам сообщит о том, что нет связи с ЭБУ.

Итак, по каким причинам устройство отказывается подключаться к блоку:

  1. Сам адаптер некачественный. Проблемы могут быть как с прошивкой девайса, так и с его «железом». Если основная микросхема является неработоспособной, произвести диагностику работы двигателя, как и подключиться к ЭБУ, будет невозможно.
  2. Плохой кабель подключения. Возможно, кабель переломлен или сам по себе является неработоспособным.
  3. На девайсе установлено неправильная версия программного обеспечения, в результате чего добиться синхронизации не получится (автор видео о тестировании устройства — Rus Radarov).

Как решить проблему самостоятельно?

В том случае, если вы являетесь владельцем девайса с правильной версией прошивки 1.5, где присутствуют все шесть протоколов из шести, но при этом адаптер не подключается к ЭБУ, выход есть. Подключаться к блоку можно, используя строки инициализации, позволяющие устройству подстроиться под команды блока управления мотором машины. В частности, речь идет о строках инициализации к утилитам для диагностики ХобДрайв и Torque к транспортным средствам, которые используют нестандартные протоколы подключения.

Как известно, адаптеры этого типа позволяют осуществлять подключение к блока управления в большинстве транспортных средств зарубежного производства, выпущенных после 1996 года. Итак, как же решить проблему своими силами?

Для начала следует правильно осуществить подключение адаптера:

  1. В первую очередь, необходимо подключить устройство к гнезду бортового компьютера транспортного средства. Как правило, проблем с подключением у автовладельцев не возникает, но на некоторых моделях авто приходится дополнительно использовать переходники. В большинстве случаев гнездо для подключения расположено под рулем авто, иногда оно находится в вещевом ящике либо под ним. Также разъем может находиться неподалеку от прикуривателя.
  2. Далее, необходимо завести двигатель машины — не включить зажигание, а именно завести. В зависимости от модели авто, блок управления может попросту не видеть адаптер без запуска мотора.
  3. После этого нужно синхронизировать адаптер с мобильным гаджетом на платформе Андроид, для этого используется беспроводное соединение Bluetooth. Чтобы сделать это, зайдите в конфигурацию Bluetooth и сначала включите функцию, после чего осуществите поиск доступных элементов. Когда адаптер обнаружится, к нему нужно подсоединиться, для подключения используется специальный код. Это может быть 0000, 1111, 1234 либо 6789.
  4. Когда девайс успешно подключен к мобильному гаджету, необходимо зайти в утилиту. В программе следует найти конфигурацию и настроить ее в соответствии со всеми нужными параметрами, в зависимости от авто. Процедура настройки может различаться в зависимости от ПО, однако принцип везде один и тот же. Вам необходимо найти адаптер, синхронизированный с мобильным телефоном.
  5. Если вы все сделали правильно, то утилита должна начать работу. Вы сможете считать всю необходимую информацию о работе оборудования, систем и датчиков. Но если синхронизироваться не удалось, то можно попробовать решить проблему добавлением строк инициализации. Строки инициализации индивидуальны для каждой отдельной модели транспортного средства — они добавляются вручную. Список со строками инициализации, которые необходимо вводить при подключении оборудования, приведен ниже. Чтобы результат был правильный, необходимо в память добавлять только те строки, которые точно соответствуют модели транспортного средства.
Читайте также:  Как выглядит машина копейка

Строки инициализации для гаджета Информация для разных автомобилей, которые нужно добавить в память

Видео «Обзор и тестирование диагностического гаджета ELM327»

Подробная информация о девайсе ELM327 приведена на видео ниже (автор видео — S KITAYA).

  • Сообщений: 1

21 декабря 2014, 17:09 #1 123

Купил сей девайс с целью самодиагностики и сброса ошибок (если появятся) на авто Приора 2012 г. в. с ЭБУ Bosch ME 17.9.7 Е-газ. Подключил ELM327 Bluetooth к авто, (соединение есть, Bluetooth настроен) но нет подключения к ЭБУ! Попробовал подключить на сторонней Калине и чудо девайс на ней заработал. На всякий случай записал данные ЭБУ Калины (OBD стандарт EVROPEAN EOBD, протокол ISO 14230-4 KWP fast). Предусмотрительно заехал на диагностику и снял данные с ПРИОРЫ (ЭБУ BOSCH ME 17.9.7 EVRO-4, протокол OBD-II-ISO 14230-2 (KWP 2000). Вот и вытекает вопрос о совместимости девайса с ЭБУ. Или возможны другие подводные камни? Как можно решить это проблему?

Заранее спасибо за квалифицированный ответ.

  • Сообщений: 589
  • Откуда: Жигулёвск
  • Chevrolet Niva LC
    Vortex Estina

21 декабря 2014, 18:44 #2 123

"но нет подключения к ЭБУ!".

На последних модификациях ВАЗ, рассчитанных на нормы токсичности ЕВРО3(4) применяется стадартный европейский коннектор OBD-II. Обмен данными идёт по K-Line. В авторежиме ELM327 Bluetooth не аходит Ваш ЭБУ. В программе попробуй вручную перебирать разные протоколы. У меня с BOSCH не пошло. Заработал с OBD2Q.

  • Сообщений: 14109
  • ЗАЗ 965

25 декабря 2015, 19:01 #3 123

Вот и мне попалась такая штука как elm327 блютуз мини. Ну не смог пройти мимо- смешная цена, почти даром вообщем чудес от неё не ждал, но был приятно удивлен-ваз 2115 2006 года прочёл на ура, причём никаких выборов в ручную, все в автоматическом режиме. Основные параметры отражает корректно,позволяет побаловаться ИМ и прочее. Вообщем за такие деньги ставлю 5. Да, забыл, версия прошивки 1.5. Именно её искал, ибо более поздние версии отказываются работать с Вазом.

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

7 ноября 2016, 20:29 #4 123

ребята, апну тему.

Хочу прикупить сию штуковину, ну чтобы была в хозяйстве. В городе 1500 рублей и выше. На AlieExpress несколько вариантов. Женя (Малой) писал, что надо с версией 1,5, версии выше могу мою не читать.

вот что смущает. Первый вариант, версия 2.1

Второй вариант, вроде в названии указано V 1.5. Но в подробном описании (версия программного обеспечения указана 2.1)

Есть еще вообще простой вариант, вроде и версия 1.5 и цена совсем вкусная: https://goo.gl/NMkLnH

Что бы мне выбрать, чтобы не пролететь?

  • Сообщений: 6184

7 ноября 2016, 20:54 #5 123+ 1

Я завтра с компа зайду,скину тебе ссылку,какой у меня.

С той программой про которую ты говорил,работает.я доволен

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

7 ноября 2016, 21:28 #6 123

mat-olan, 7 ноября 2016, 20:54, #5

Я завтра с компа зайду,скину тебе ссылку,какой у меня. С той программой про которую ты говорил,работает.я доволен

Спасибо, просто не хочется купить то, что не подойдет. А вернуть на Али, да еще и исправный товар проблематично

  • Сообщений: 14109
  • ЗАЗ 965

8 ноября 2016, 07:26 #7 123+ 1

Сергей, чипы 1.5 сняты с производства. Потому третий вариант вполне правдоподобно. На нем бы и остановился.

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

8 ноября 2016, 08:22 #8 123+ 1

Малой13, 8 ноября 2016, 07:26, #7

Сергей, чипы 1.5 сняты с производства. Потому третий вариант вполне правдоподобно. На нем бы и остановился.

Читайте также:  Какие поршня подходят на оку

Спасибо, Женя Еще Андрея ответа дождаться и можно заказывать

  • Сообщений: 6184

8 ноября 2016, 20:05 #9 123+ 1

Серёга,вот он,брал у продавца по ссылке за 401рубль,они же есть и по 200-250р у других продаванов,но по отзывам много шлака,

Этот у меня работает на калине с приоромотором.

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

8 ноября 2016, 20:34 #10 123

mat-olan, 8 ноября 2016, 20:05, #9

https://www.aliexpress.com/store/709562?spm=2114.10010208.0.0.uDdEQG Серёга,вот он,брал у продавца по ссылке за 401рубль,они же есть и по 200-250р у других продаванов,но по отзывам много шлака, Этот у меня работает на калине с приоромотором.

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

19 января 2017, 11:04 #11 123

Пришел мой адаптер. Шел почти полтора месяца с Китая. Бесплатно, правда, доставили. Обошелся около 300 рублей. Теперь надо проверить версию, мне нужна 1.5. Сегодня не получится наверно. А вот завтра опробую

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

19 января 2017, 12:14 #12 123

Блин, в описании на Али указана версия 1.5, по факту 2.1, похоже. По крайней мере на диске, что со сканером пришел, информацию по Scanmaster’у v 2.1

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

20 января 2017, 12:03 #13 123+ 1

Версия прошивки точно оказалась 2.1. Попробовал подключиться, Opendiag выдал запись "контроллер не поддерживается". Недорого — 300 рублей, но жаль. Не знаю, что теперь с ним делать. может, машину поменять?

  • Сообщений: 12211
  • Откуда: Москва
  • Kia Spectra

20 января 2017, 12:19 #14 123+ 1

Серега_карел, 20 января 2017, 12:03, #13

. может, машину поменять?

тоже на Али заказывай

  • Сообщений: 6184

20 января 2017, 12:42 #15 123

Серега_карел, 20 января 2017, 12:03, #13

Версия прошивки точно оказалась 2.1. Попробовал подключиться, Opendiag выдал запись "контроллер не поддерживается". Недорого — 300 рублей, но жаль. Не знаю, что теперь с ним делать. может, машину поменять?

попробуй другую прогу скачать,этот опендиаг капризный,

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

20 января 2017, 12:43 #16 123

Сибун, 20 января 2017, 12:19, #14

тоже на Али заказывай

Точно. Попробую деньги вернуть. Открыл спор . Написал о несоответствии товара описанию на сайте. Не знаю, чем закончится. Лишь бы алиевцы киллера не наняли

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

20 января 2017, 12:45 #17 123

mat-olan, 20 января 2017, 12:42, #15

попробуй другую прогу скачать,этот опендиаг капризный,

например? Ты чем смотришь? И где скачивал? Так-то везде в нете написано, что для наших машин нужна версия 1.5. Но это действительно для OpenDiag

  • Сообщений: 6184

20 января 2017, 12:59 #18 123

Серега_карел, 20 января 2017, 12:45, #17

например? Ты чем смотришь? И где скачивал? Так-то везде в нете написано, что для наших машин нужна версия 1.5. Но это действительно для OpenDiag

почитай про этот опендиаг,он не все устройства видит,автор даёт ссылку на рекомендуемый им адаптер за 1000 с лишним,

  • Сообщений: 6184

20 января 2017, 13:01 #19 123

Серега_карел, 20 января 2017, 12:45, #17

например? Ты чем смотришь? И где скачивал? Так-то везде в нете написано, что для наших машин нужна версия 1.5. Но это действительно для OpenDiag

Ну смотрю на телефоне,а скачал с плеймаркета несколько программ, опендиаг бывает капризничает,не видит прибор.

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

20 января 2017, 13:05 #20 123

mat-olan, 20 января 2017, 12:59, #18

почитай про этот опендиаг,он не все устройства видит,автор даёт ссылку на рекомендуемый им адаптер за 1000 с лишним,

Автор чего? На нашем (российском) офсайте 990 рублей.

mat-olan, 20 января 2017, 13:01, #19

Ну смотрю на телефоне,а скачал с плеймаркета несколько программ, опендиаг бывает капризничает,не видит прибор.

Ну у тебя ж в любом случае версия 1.5.

  • Сообщений: 6184

20 января 2017, 13:45 #21 123

Серега_карел, 20 января 2017, 13:05, #20

Автор чего? На нашем (российском) офсайте 990 рублей. Ну у тебя ж в любом случае версия 1.5.

Читайте также:  Какой эбу стоит на лада веста

на плеймаркете,комментарии к опендиаг почитай,там и разработчик отписавался,

  • Сообщений: 548
  • Откуда: Курск
  • Лада 2115

20 января 2017, 15:17 #22 123

нафиг не нужна такая приблуда если не занимаешься диагностикой, для себя, поднакопить лучше и купить БК , и ошибки сбросит и параметры покажет

  • Сообщений: 6184

20 января 2017, 15:21 #23 123+ 1

rinat-q3, 20 января 2017, 15:17, #22

нафиг не нужна такая приблуда если не занимаешься диагностикой, для себя, поднакопить лучше и купить БК , и ошибки сбросит и параметры покажет

за 400р,у меня все параметры и ошибки, просмотр,сброс и т.д.

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

20 января 2017, 19:06 #24 123

rinat-q3, 20 января 2017, 15:17, #22

нафиг не нужна такая приблуда если не занимаешься диагностикой, для себя, поднакопить лучше и купить БК , и ошибки сбросит и параметры покажет

Он делает все это. Считывает ошибки, сбрасывает их, показывает параметры работы. В отличие от хорошего, повторю, хорошего БК, не позволяет менять их, например, температуру включения карлсона. Но показывает все параметры работы двигателя, которые регистрируются ЭСУД

  • Сообщений: 19537
  • Откуда: Петрозаводск
  • Лада Приора

28 января 2017, 12:19 #25 123

Серега_карел, 20 января 2017, 12:43, #16

Точно. Попробую деньги вернуть. Открыл спор . Написал о несоответствии товара описанию на сайте. Не знаю, чем закончится. Лишь бы алиевцы киллера не наняли

Вернули деньги. Причем все . И штуковина осталась при мне.зачем только она мне? Другу подарю, наверно

Краткое описание:
Работа с адаптером ELM 327 по каналу Bluetooth, чтение/сброс ошибок ЭСУД, отображение параметров ЭСУД Январь 7.2/7.2+ , БОШ 1.5.4.

Описание:
Программа предназначена для считывани/сброса ошибок ЭСУД (DTC) ВАЗ с помощью адаптера ELM 327 Bluetooth и Android-устройств. Пока поддерживается работа с блоками ЭСУД "ЯНВАРЬ 7.2/7.2+" , "ЯНВАРЬ 5", "БОШ 1.5.4". Сам "обкатываю" её только на своём авто с блоком Январь 7.2 , поэтому не могу гарантировать работу с другими блоками, т.к. нет возможности проверить на других автомобилях. Пока выкладываю первую рабочую версию (бета-версия). Возможно продолжу разработку в будущем. Программа бесплатная. С радостью выслушаю замечания, предложения, возражения и возмущения. Пишите 😉

Русский интерфейс: Да

Скачать:
версия: 1.4.2b ELM327_VAZ_v1_4_2b.apk ( 158,9 КБ )

Сообщение отредактировал dvoriki06 — 23.10.13, 08:03

ВАЗ 2112 1,5 16v 2003гв май.
автосканер ParkCity ELM-327BT2
программа ELM327_VAZ_v1_4_2b.apk ( 158.9 КБ ) из шапки.
Смарт sony xperia ray андроид 4.0.4.
Планшет asus me302 с последним обновлением.
ЭСУД Январь 7,2(по данным программы)
Разъем диагностики авто GM(GM12)

Подключил 3 проводами по схеме (главное не забудьте что на схеме показан разъем мама, а то я по быстрому в адаптер провода навтыкал по схемке не допетрив что зеркально получилось, хорошо хоть не сгорела приблуда). Проще и быстрее отхреначить разъем GM и приколхозить OBD2.

После подключения проводов, вкл. зажигание давим кнопку питания на приблуде(elm327), ищем и подрубаем в смарте новое утройство. Врубаем програмку и радуемся всяким букам и цифрам(или плачем, в зависимости от полученного результата)

Данный набор букв пишу исключительно для тех кто только столкнулся с диалеммой купить или нет ELM327 для своего таза. И как все это сростить в нормальную систему диагностики. И не отдвать по пятихатке за 3 мин работы нашим доблестным диагностам. Выбор на elm 327 остановил по причине универсальности и дешевизны данной приблуды. Хотел сначала брать БК но в связи с предстоящим раставанием со своим тазиком решил уменьшить финансовые вливания в сие чудо отечественного говнопрома.

Огромное человеческое спасибо Alexx753 за проделанную работу.